gmail suddenly stopped allowing to send with custom domain

“You no longer have access to” ‘To send this email, choose a different “from” address and try again. Learn more at’

ugh, there’s about a dozen posts on forums about this happening to other people, including a bunch the past few weeks, sometimes just deleting and re-adding fixes it but not for everyone. I’ve filed a bug report (“feedback”) with GMail for the moment.

https://ask.metafilter.com/358281/Can-you-help-me-troubleshoot-this-Gmail-problem

https://www.reddit.com/r/GMail/comments/v7u2px/2nd_email_address_in_gmail_you_no_longer_have/

https://piunikaweb.com/2021/11/12/gmail-users-having-trouble-sending-emails-via-smtp-workaround-inside/

https://www.reddit.com/r/GMail/comments/144c6k2/lost_access_to_sendas_custom_email_address/

(2 years ago) https://www.reddit.com/r/GMail/comments/q8x1on/lost_access_to_sendas_custom_email_address/

(2 years ago) https://www.reddit.com/r/GMail/comments/q8agbp/send_as_work_email_stopped_working_today/

Very recent and recommending the “send through gmail mailservers” solution https://www.reddit.com/r/GMail/comments/149l2my/you_no_longer_have_access_to_com_to_send_this/ https://www.reddit.com/r/GMail/comments/149l2my/comment/jo7p5kx/

https://www.reddit.com/r/GMail/comments/148rqhu/lost_access_to_sendas_custom_email_address_tried/

https://webapps.stackexchange.com/questions/161799/why-is-my-gmail-email-alias-suddenly-gone

(most recent; bad advice given…) https://www.reddit.com/r/GMail/comments/14jb1tp/you_no_longer_have_access_to_to_send_this_email/

Our bug report:

Sending e-mail as us@example.org suddenly stopped working.

While still able to select our non-profit’s custom domain address, and send an e-mail, GoogleMail.com autoresponds with “You no longer have access to us@example.org. To send this email, choose a different “from” address and try again. Learn more at” and links to the page whose instructions we followed to set this up in the first place, and does not mention this message at all.

We’re seeing this uninformative, unexpected message reported by a lot of people, for whom also it had been working fine and then suddenly stopped without changing anything. Seems to be a bug on GMail’s side, can this get fixed?

Those instructions: https://support.google.com/mail/answer/22370?hl=

Authentication failed. Please check your username/password. Server returned error: “535 5.7.8 Error: authentication failed: authentication failure , code: 535”